Got an error while configuring Email Notifier in TeamCity

Answered

Hi,

I got an error while configuring Email Notifier. There is no issue with this email account. I have configured this account with two step verification and generated separate password for teamcity for this account. I treid this with both SSL and StartTLS connections I attached all the screen snips of settings and email notification log. Plz help to sort out this issue. Thanks

 

Regards,

Khopi

 

4 comments
Comment actions Permalink

The error you're receiving states that the recipient email is not a valid email. It looks like you're trying to send an email to 'test' and 'demo', but an email address should resemble 'test@domain.com' or 'demo@domain.com'.

0
Comment actions Permalink

Hi Eric Borchardt,

Thank you for your reply. Actually, Sender mail address is a valid mail address (I hid that purposefully in the screen shot) and I didn't find any text field for enter recipient mail address. Thanks

Khopi

0
Comment actions Permalink

I'm sure your sender email address is valid, but the error you're seeing states explicitly that the recipient's email address is not a valid address. I can see in your screenshot that the recipient email used in your test was "test" and "demo". This is the address that is entered after pressing the "Test Connection" button.

0
Comment actions Permalink

Hi Eric Borchardt,

 
My bad, I got it now. I thought it's for type demo message like in other tools. I should have read carefully. Thanks again.
 
Khopi
0

Please sign in to leave a comment.