No permission to change Guest user setting

I login into TeamCity as Super User, go to Adminstration|Users page, click on the Guest user settings, then my browser jump to my default view page and display a yellow banner: You don't have permission to edit user Guest user

How can I change the default permission of Guest user? I need the Guest user to have permission to start a build.

2 comments

Hi,

 

I'd recommend clearing the cache of your browser, trying with a different one or incognito/private mode. Logging in with the super user should allow editing the guest user, if clearing the browser doesn't work, we would need the logs of your server, please send them using the submit a request button on top of this page.

0

Hi Denis, 

I have tried Incognito mode of Chrome and Private mode of Safari. Super user still had no permission to edit guest setting. I have submitted a request.

Thanks for your help.

0

Please sign in to leave a comment.