TLS 1.1/1.2 build support

Answered

I have a TeamCity 8.1.5 (build 30240) install on Ubuntu 14.04 supporting builds on windows 2012 R2 agent servers. We have hardened the environment where we now disabled TLS 1.0 which now breaks the build deployments. I have modified tomcat7 to add TLS 1.1/1.2 configs to the server.xml file but that still doesn't appear to force the build process to use TLS1.1/1.2. How can this be accomplished if not in TeamCity 8 or any other version?

1 comment

Hello Clive,

What JDK version do you use? For more details please see the related question on stackoverflow: http://stackoverflow.com/questions/9749339/does-tomcat-support-tls-v1-2.

0

Please sign in to leave a comment.