Guid showing as domain name in the Change set view

When looking at changes made in a particular build I see the user as <GUID>\username@domain.com

Is this possible to fix so that the GUID doesn't show? or it's shown as domain\username?

 

Thanks

1 comment

Hi Stuart,

You can change name displayed in TeamCity UI if you click the arrow next to your username and select My Settings & Tools from the drop-down list. Change username filed.
For more details see the section: https://confluence.jetbrains.com/display/TCD9/Managing+your+User+Account

0

Please sign in to leave a comment.