No Changed files listed in build results

TeamCity successfully triggers a build upon detecting a commited file to our subversion repository and the build finishes successfully including publishing the one artifact (the web app's war file). The results of the build, however, while showing the checkin comment, does not show any files as being changed (Changed files: 0).

Is there some configuration switch I need to flip to get this to work?

Regards,
-Jay

environment:
Subversion
TeamCity build 1438 on Windows XP
Project Build uses Ant build script (Ant 1.6.5)

2 comments
Comment actions Permalink

Jay Paulsen wrote:

TeamCity successfully triggers a build upon detecting a commited file to our subversion repository and the build finishes successfully including publishing the one artifact (the web app's war file). The results of the build, however, while showing the checkin comment, does not show any files as being changed (Changed files: 0).


I suppose this is a bug http://www.jetbrains.net/jira/browse/TW-407 . I'd appreciate if you make
a comment to it and provide additional information, including version of subversion you use, type of
subversion connection, and probably attach log files team-server.log* from TeamCity/bin directory.

Thanks,
KIR


Is there some configuration switch I need to flip to get this to work?

Regards,
-Jay

environment:
Subversion
TeamCity build 1438 on Windows XP
Project Build uses Ant build script (Ant 1.6.5)



--
Kirill Maximov
Software Developer
JetBrains, Inc.
http://www.jetbrains.com
"Develop with pleasure!"

0
Comment actions Permalink

I have added a comment and attached the requested log file to the specified JIRA issue:

http://www.jetbrains.net/jira/browse/TW-407

0

Please sign in to leave a comment.