Runner NAnt is not registered in build 1481

Took the latest build yesterday (cleaned the old version off first) and now none of the .NET build runners are working.

The log says Runner NAnt is not registered: Microsoft .Net Framework 1.1 or 2.0 is required.

I have raised a JIRA (http://www.jetbrains.net/jira/browse/TW-602) but wonder if anyone knew if I had just not set some configuration options.

Thanks,
Theo

2 comments
Comment actions Permalink

Hello Theo,

Please, set up following agent properties (buildAgent.properties file) for
BuildAgent:

system.DotNetFramework1.1
system.DotNetFramework2.0

Those properties are markers of supported .NET frameworks on the agent's
computer

--
Eugene Petrenko
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

TH> Took the latest build yesterday (cleaned the old version off first)
TH> and now none of the .NET build runners are working.
TH>
TH> The log says Runner NAnt is not registered: Microsoft .Net Framework
TH> 1.1 or 2.0 is required.
TH>
TH> I have raised a JIRA (http://www.jetbrains.net/jira/browse/TW-602)
TH> but wonder if anyone knew if I had just not set some configuration
TH> options.
TH>
TH> Thanks,
TH> Theo


0
Comment actions Permalink

Thanks that fixed it.

0

Please sign in to leave a comment.