Reporting number of unit tests in history table

This is a strange one, so please bear with me. I have TeamCity build
1529 installed on two machines for testing. On both of these I'm
building the same project from the same perforce branch. When I look
at the build history pages on each instance of TC, I see different
output in the Result column. In one, I see

Tests passed: 1198

which is good. In the other, I just see

Success

which is not as good. Both builds are using the same source,
including the same build.xml file.

So how does teamcity obtain the number of tests from the build, and is
there some configuration parameter that could be causing the
difference in the Result display?

Thanks.

--
-- Steve

1 comment
Comment actions Permalink

Hello Steve,

Could you please check build log of the second machine where 'Success' is
shown on build results page. Are there any records about tests?

--
Pavel Sher

"Steve Allan" <takezowest@yahoo.com> wrote in message
news:upsf0cmjl.fsf@attachmate.com...

This is a strange one, so please bear with me. I have TeamCity build
1529 installed on two machines for testing. On both of these I'm
building the same project from the same perforce branch. When I look
at the build history pages on each instance of TC, I see different
output in the Result column. In one, I see

>

Tests passed: 1198

>

which is good. In the other, I just see

>

Success

>

which is not as good. Both builds are using the same source,
including the same build.xml file.

>

So how does teamcity obtain the number of tests from the build, and is
there some configuration parameter that could be causing the
difference in the Result display?

>

Thanks.

>

--
-- Steve



0

Please sign in to leave a comment.