CVS option --S error

When I try to add my local cvs repository I am getting a Javascript popup telling me that --S is an invalid CVS server option.

I have my CVS user set correctly in My Settings.
I am using a local connection to my repository.

My CVS path is: cvs
My server path is:server

I am new to Continuous Int servers, but I am very interested now that we add some team members.

4 comments
Comment actions Permalink

What is the version of cvs server you're using?

"dusty" <no_reply@jetbrains.com> wrote in message
news:23088973.1154021115861.JavaMail.itn@is.intellij.net...

When I try to add my local cvs repository I am getting a Javascript popup
telling me that --S is an invalid CVS server option.

>

I have my CVS user set correctly in My Settings.
I am using a local connection to my repository.

>

My CVS path is: cvs
My server path is:server

>

I am new to Continuous Int servers, but I am very interested now that we
add some team members.



0
Comment actions Permalink

We are using 1.11.1p1

0
Comment actions Permalink

I have checked and we are running Red Hat 2.1 AS with cvs-1.11.1p1-18. I checked the red hat site for rpm updates and this is up to date.

What causes "-S invalid option error?"

0
Comment actions Permalink

I ended up upgrading CVS to the most recent version and the problem was fixed.

0

Please sign in to leave a comment.