My build agent not working with Build 3654

Hi,

I just installed build 3654. I have a build agent on the server. It says no compatible agents for all of my builds. There is this msg in the new agent UI:

  • Agent name: build_agent

  • Hostname/IP: 192.168.178.167

  • Operating system: Linux, version 2.6.9-11.ELsmp

  • Version: 3654 (some plugins on the agent are out of date)


When I revert back to build 3602 all is well.

-Dave

2 comments
Comment actions Permalink

Acyually, this may be a disk space issue problem. More as I uncover it.

0
Comment actions Permalink

Sorry. I had filled one of the slices on my Linux box so the startup script was unable to expand a package. After cleaning up, the build runs fine.

0

Please sign in to leave a comment.