can't log in after server restart

I gave TeamCity the weekend off and starting it up again today, there where two anomalous things on startup.

TeamCity was using my IDEA 6 license, but apparently forgot that, and complained that the EAP license had expired on 1 March. I gave it my Idea license again.

I can no longer login using the credentials I was using last week. The 'rememberme.xml' file looks like:
dave^2 1570443592462688864 ]]>

where the username I was using was 'dave'

-




That's odd, I tried the credentials I last used for 1.2 and it worked showing the old projects - not the ones running Saturday

1 comment
Comment actions Permalink

And more oddities - the user name I was using with build 3776 & 3811 is apparently associated with the expired
TeamCity Evaluation License, expiration date: 2007-Mar-01 (expired)

The user name associated with a couple of obsolete test build configurations is associated with my IDEA 6 license.

Is there a good way, short of deleting the .BuildServer directory, and reinstall / reconfiguring all the builds of associating a current licence with the current user and build configurations?

Is there an updated EAP license?

0

Please sign in to leave a comment.