Cannot commit to SVN by plugin for VS after running a personal build

After I run a successful personal build, TeamCity plugin for Visual Studio cannot commit to Subversion and it shows an error message.



But if I commit by VisualSVN, every things is fine.

5 comments

Hello,

What version of SVN-Cli and what OS do you use?
What locale is set up for the system?

Thanks!
--
Eugene Petrenko
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

After I run a successful personal build, TeamCity plugin for Visual
Studio cannot commit to Subversion and it shows an error message.



But if I commit by VisualSVN, every things is fine.



0

Hello Eugene,

What version of SVN-Cli and what OS do you use?


Both are Windows XP Pro and SVN 1.4.6 (for TeamCity server and developer machines)

What locale is set up for the system?


I'm not sure what you mean. But both machines use English (United States) as show in "Regional and Language Options" of Windows.

0

Hello,
What was the comment? Did in contained some non-ASCII characters?

--
Eugene Petrenko
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Hello Eugene,

>> What version of SVN-Cli and what OS do you use?
>>

Both are Windows XP Pro and SVN 1.4.6 (for TeamCity server and
developer machines)

>> What locale is set up for the system?
>>

I'm not sure what you mean. But both machines use English (United
States) as show in "Regional and Language Options" of Windows.



0

Hello Eugene,

Nope, the comment contained only ASCII characters. But I found a strange when I select all comment, copy and paste into another text box, it was added some blank lines and sometimes it breaks the line.

Example, in the comment text box:

Blah blah blah blah blah blah blah Blah blah blah blah blah blah blah blah blah after copy to another text box, it will look like this Blah blah blah blah blah blah b lah Blah blah blah blah blah blah blah blah blah]]>

0

Does one-line comment works for you?
Could you please attach log taken from %user home%/localsettings/temp/JetLogs/
You have to pick only the file which was created from the instance of VS under whick you reproduced the problem. For doing this: remove all files, you will not be able to remove only files which are in use by opened VS instances.

Thanks!

0

Please sign in to leave a comment.