Eclipse Plugin and Subclipse

Greetings:

I was wondering what the planned time frame is for Subclipse 1.4 support.
From the site:
"Support for Subclipse 1.2.x is now deprecated as the 1.4.x releases support the same versions of Eclipse. Subclipse 1.4.x requires Subversion 1.5.0 version of JavaHL/SVNKit "

The requirements are clearly stated that only Subclipse 1.2 is supported:
http://www.jetbrains.net/confluence/display/TCD3/Eclipse+Plugin

Is this planned for the Calcutta release?

Thanks

1 comment

Hi!

Please vote/watch for the issue I've created for this: http://jetbrains.net/tracker/issue/TW-5358

Yes, we will try to support the new Subclipse version in Calcutta.

The question is do we still need to continue supporting Subclipse 1.2.x ...

--
Best regards,

Yegor Yarko
Project Manager
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

0

Please sign in to leave a comment.