Agent not recognizing .net 3.5

The server running Team City (win 2003) has .net3.5 installed but the built in agent says that it is not compatible with a sln2008 build config. lokking at the agent system properties only .net 1 & 2 are listed. How do I get it to recognize 3.5?

thanks
eric

1 comment

I had to uninstall and then reinstall .net 3.0 and 3.5 in order to get the agent to recognize them.

-eric

0

Please sign in to leave a comment.