Unable to create VCS Root (Subversion)

I am trying to create a new VCS (Subversion) root. I enter the information as I do in TortoiseSVN, but when I attempt to "Test connection", I get the following error:

Connection Failed:
svn: OPTIONS request failed on '/svn/proj'

where the URL is this:
http://svn.assembla.com/svn/proj

I'm using:
TeamCity Professional Version 3.1.2 (build 6881)

and IE version 7.0.6000.16681 if that matters (tried on Opera too).
(Vista as my OS)

3 comments

I should mention that the proj part of the URL above isn't the one I'm using. The Host is correct though.

And I'm entering my authentication information as well. THe same authentication I enter for TortoiseSVN

0

Strange, I just tried it on my XP box at work, and it worked fine.. I will try to get a log file by following the instructions here:
http://www.jetbrains.net/confluence/display/TCD3/Reporting+Issues#ReportingIssues-vcs

0

Well, hell. Got home, setup TeamCity to log as per the instructions.. And damn, if it didn't workt he first time I tried.

0

Please sign in to leave a comment.