5 comments
Comment actions Permalink

Why do you need this build? Are there any problems in the newer versions preventing you from the upgrade?

--
Pavel Sher

0
Comment actions Permalink

We have project which build on TeamCity 3.0, but on TeamCity 4.0 does`nt.

0
Comment actions Permalink

Have you posted any bugs? It would be very helpful to hear some feedback about your problems so that we can fix bugs or suggest workarounds.

The build can be downloaded from here:
http://download.jetbrains.com/teamcity/TeamCity-3.0.1.(exe|war|tar.gz)


--
Pavel Sher

0
Comment actions Permalink

Thanks.
If it is really TeamCity bug, i will post in TeamCity bugtracker later.

0
Comment actions Permalink

The link to download an older version isn't working anymore. After trying version 4.0.1 and not able to get it to work with Subversion...I want to go back to version 3.x, which does work with Subversion. Unless you can provide a future EAP build that addresses this issue.

Thanks

Callon

0

Please sign in to leave a comment.