[8725] Problem with sln2008 runner

I'm having problems with the runner (that started when I installed this
new version).

When I copy a configuration, and change the project Configuration that
needs to be built (say from Release to Debug), the generated
.sln.teamcity.patch.tcprojx. 'forgets' to add the ToolsVersion="3.5"
attribute to the ]]> element which makes MSBuild fail telling me
'error MSB5014: File format version is not recognized. MSBuild can only
read solution files between versions 7.0 and 9.0, inclusive.'.

Simply saving the copied configuration (leaving all the parameters intact)
makes it fail.

Any ideas?

Regards,
Pablo

--


Neither a Borrower: Nora Lender Bee

Pablo Montilla
www.odyssey.com.uy

Please sign in to leave a comment.