Artifact dependency on a previous build of the same configuration

Is this kind of setup currently possible?  I'm (unfortuantely) still on 3.1 but will be upgrading to the latest 4.5 release within a week or so.  There are certain builds where it is desired to take artifacts from a previous build of the same configuration, but, the current configuration doesn't seem to show up in the list for dependencies.  Any thoughts?

Thanks,
ray

Please sign in to leave a comment.