Vs2008 plugin

I have installed teamcilty pro at the following system
Microsoft Visual Studio 2008
Version 9.0.21022.8 RTM
Microsoft .NET Framework
Version 3.5

Installed Edition: Enterprise

Microsoft Visual Basic 2008   91899-270-5422503-60482
Microsoft Visual Basic 2008

Microsoft Visual C# 2008   91899-270-5422503-60482
Microsoft Visual C# 2008

Microsoft Visual C++ 2008   91899-270-5422503-60482
Microsoft Visual C++ 2008

Microsoft Visual Studio 2008 Tools for Office   91899-270-5422503-60482
Microsoft Visual Studio 2008 Tools for Office

Microsoft Visual Studio Team System 2008 Architecture Edition   91899-270-5422503-60482
Microsoft Visual Studio Team System 2008 Architecture Edition

Microsoft Visual Studio Team System 2008 Database Edition   91899-270-5422503-60482
Microsoft Visual Studio Team System 2008 Database Edition

Microsoft Visual Studio Team System 2008 Development Edition   91899-270-5422503-60482
Microsoft Visual Studio Team System 2008 Development Edition

Portions of International CorrectSpell™ spelling correction system © 1993 by Lernout & Hauspie Speech Products N.V.  All rights reserved.

The American Heritage® Dictionary of the English Language, Third Edition Copyright © 1992 Houghton Mifflin Company.  Electronic version licensed from Lernout & Hauspie Speech Products N.V.  All rights reserved.


Microsoft Visual Studio Team System 2008 Test Edition   91899-270-5422503-60482
Microsoft Visual Studio Team System 2008 Test Edition

Microsoft Visual Web Developer 2008   91899-270-5422503-60482
Microsoft Visual Web Developer 2008

Crystal Reports    AAJ60-G0MSA4K-68000CF
Crystal Reports Basic for Visual Studio 2008

but I cannot see any TeamCity Vs menu or command bar either

3 comments
Comment actions Permalink

can anyone help me on this one?

0
Comment actions Permalink

I am totally dissapointed no one is using that plugin? what about Jetbrain support? do they exist?

0
Comment actions Permalink

Hello,

Sorry for slwo reply,

This could happend because currupted install. What version of TeamCity was it?
Have you tried to reinstall it?
Please try the following:
- close all instances of VS
- check there is no running devenv.exe processes
- uninstall the plugin
- download fresh .msi from TeamCity server
- install it again

Thanks!

0

Please sign in to leave a comment.