After changing server port, email notification links still use old, default port

Hello All:

I have changed the server port from the default 8111 to 8080 (because of firewall issues). When email notifications are sent out it supplies links using the old, default port of 8111. How do I configure this to use the new, non-default port.

I am using: 5.0.3 (build 10821)

Thanks,
Richard.

2 comments

Hello,

  Have you changed the server URL in the general settings of TeamCity? See Server Configuration area in Administration.

  Regards,
  KIR

0

That's it. Thanks a bunch. (I didn't see this in the documentation, just to change the port in the server.xml.)

Richard.

0

Please sign in to leave a comment.