TeamCity 5.1.3 Windows installer seems to be corrupt

I am trying since yesterday to dowload and install TeamCity 5.1.3 for Windows but
I keep getting a message from the NSIS installer that it is corrupt or incomplete (see attached screenshot).

I have tried at about 6-7 times to download the installer from several browsers(IE, Mozilla, Chrome) and
Free Download Manager and tried to run the installer at a Windows Server 2003 (x86) and a Windows 7 (64bit)
operating systems with no success.

I do not want to risk performing an upgrade using the /NCRC switch over the
currently working TeamCity installation as the error dialog suggests for obvious reasons.

Please let me know what I can do to get the latest update.
Thaks a lot for your time.

Best regards,
Panayiotis Vlissidis



Attachment(s):
teamcity_installer_error_ss.png
1 comment

Hello Panayiotis,

I cannot not see the issue with installer on our side. Do you have installed antivirus? Try to disable it or download from another machine.

Kind regards,
Marina

0

Please sign in to leave a comment.