nant always in verbose mode?

Using TeamCity 4.0.2

Calling nant as a build runner via a build agent on Win2003 Server

For some reason, when the build agent runs nant, its always in verbose mode on all my nant tasks, even tho the default for these tasks should be verbose=false.  If I run nant with the same build file on the same machine, it runs without verbose logging.  Yet, running from teamcity, it does.  I do not see any setting in the teamcity project that would set or control this behavior.

How can I prevent this?  This makes our logs exceeding large for no reason when we are doing things like large file copies and deletes.

3 comments
Comment actions Permalink

I have exactly same issue. There are 2 types of log : Short and Long. It seems to me that Full log always force verbose = true. For large scripts the log become large and ugly. Is there a way to turn it off?

0
Comment actions Permalink

we are using TC 8.0 . We are facing the same issue. Was there any workaround or solution ?

0

Please sign in to leave a comment.