VS Addin : connecting to several TC instances with different versions

Hello,

I am currently working for several clients that use TeamCity. One of them uses teamcity 6 and the other uses teamcity 5. I have upgraded my addin to v6, and I cannot connect to the TC5 instance without downgrading. Is there a magic switch somewhere I can use to use the TC 6 addin to connect to TC5?

Do I need to create separate vs.net hives?

Cheers,
Florian

1 comment
Comment actions Permalink

Hi Florian

The addin is not backward compatible.
We didn't test a solution with hives, but you can try, and let us know of results.

Thanks
Michael

0

Please sign in to leave a comment.