Problem installing tc eclipse plugin from our tc 6.0.2 server

When running 'install new software' in eclipse, using our tc server update link, the installation is interrupted during 'Installing Software' with the following error:

An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,jetbrains.teamcity.core,6.0.0.15857
No repository found containing: osgi.bundle,jetbrains.teamcity.coverage,6.0.0.15857
No repository found containing: org.eclipse.update.feature,jetbrains.teamcity.feature,6.0.0.15857
No repository found containing: osgi.bundle,jetbrains.teamcity.help,6.0.0.15857
No repository found containing: osgi.bundle,jetbrains.teamcity.vcs,6.0.0.15857

The update site link kind of work because I can se the plugin in the installation manager, I just can´t install from it.

A clue might be that when I click on the 'update site link' under 'My Settings & Tools' I´m suggested to use 'the link http://localhost:8111/update/eclipse as Eclipse update site', which of course is incorrect since I´m not running the tc server locally.

Anyone?

Cheers
/Jens

2 comments
Comment actions Permalink

Solved...

Dispite I was suggested to use http://localhost:8111/update/eclipse as my Eclipse update site, I replaced localhost with our tc server. So effectively I added port 8111 to the update site link suggested in My Settings & Tools

/J

0
Comment actions Permalink

Hi Jens

Could you check, how your Server URL is configured?

Thanks

0

Please sign in to leave a comment.