Agent bind address

I can't seem to figure out how to configure the address on which the TeamCity agent binds its port.  I don't like it binding itself to 0.0.0.0, bind available from all interfaces.  I'd rather bind it to a lo interface.  How would I do this?  Setting ownAddress to 127.0.0.1 for instance, does not work.  Still binds on 0.0.0.0

1 comment
Comment actions Permalink

Hi Maarten

We have TW-3131 request for this issue. You can vote for it, and watch for updates.

Thanks
Michael

0

Please sign in to leave a comment.