TC 5.1.2 Agent to work with TC 6.0.3

Hi,

We have 2 installtions of TC and we are in the proccess of migration into a single one (during that time, using both is required).

Q1: Can i set an agent (Currently work with TC server 5.1.2) to work with TC server 6.0.3 (different machine\ installtion)? if so, what is the required setup?

would like to know if i can use an existing agent (of TC 5.1.2) to work with TC 6.0.3 instaed.

Alternative option i'm considering:

Q2: Can i install on the same machine i'm running the TC 5.1.2 agent a new agen (a second one) for a different TC server (6.0.3) ?  would that cause any issue with any of the TC (5.1.2 and 6.0.3)?

Would like to know if i can run 2 agents for 2 different TC servers (5.1.2 \ 6.0.3) with no expected issues.

Thanks!

Please sign in to leave a comment.