How to increase SVN timeout on Build Agents (TC 5.1.5)

We are seeing SVN timeouts. We'd like to try increasing the timeout to 120 seconds. How would I increase that value on my build agents? We are running TeamCity 5.1.5 on all Windows. I didn't see anything in the buildAgent.properties file or in the help or this forum.

thanks,
Fred

1 comment
Comment actions Permalink

Hi

You'll need to set Subversion confuguration option http-timeout.

0

Please sign in to leave a comment.