Nuget Packages not showing in feed

I've set up my build with two steps, build a vs solution and then nuget pack

In the nuget pack step I have the output directory set to Build\Packages, the clean flag is set and the "Publish created packages to build artifacts" flag is set.  When a build happens the nuget package is successfulyy built and I can see it in the artifacts drop down for the build.  However, I cannot see it in the tema city nuget server (which is enabled).  What am I missing?

Chris Meek

5 comments
Comment actions Permalink

I am having the same issue, I also tried unchecking the checkbox on the NUGET pack page and enabling artifact publishing from general settings for the build (just publishing the nupkg), but thta didn't work either.

0
Comment actions Permalink

I'm also having the same exact issue.

0
Comment actions Permalink

Is anyone able to shed any light on this?  I'd rather not set up a seperate
nuget server if I don't have to.

Chris

0
Comment actions Permalink

Please vote for http://youtrack.jetbrains.com/issue/TW-20661
Let's continue the discussion in the issue. Please provide details as I asked in the 3rd comment.

0

Please sign in to leave a comment.