teamcity not picking up dotCover Console runner

Hi All,

I had Teamcity running on default port 80, all of a sudden it stopped working suggesting port 80 is already taken. So I changed the teamcity settings in server.xml to start at 82 and changed all build agents to point to 82. Now when I start a build, it hangs at one of the build steps, which includes running .net code coverage.

I am assuming temcity cant find the default dotCover anymore, is there a setting that I can modify for teamcity to find it.

Thanks

1 comment
Comment actions Permalink

Hi

I don't think the port changing is directly affected dotCover behavior.

Could you please enable extended logging for the build agent, reproduce the issue and post results here.

Thanks

0

Please sign in to leave a comment.