"Password is empty" on Windows 7

Hello, folks.
I'm probabaly relatively new to TeamCity, but having worked with it for the last month, I realized this is such a powerful build management tool.

Now I'm trying to get it to work on my personal Windows 7 computer. I installed it and it came to a point where I create an administrator account. When I entered all the information and clicked on "Create Account" button, I got "Password is empty" error. Please see the attached image for actual error.

According to my search, my browser doesn't have JavaScript enabled, but I don't think that's the case. I tried it with Chrome, IE and FireFox, but all the browsers ended up with the same result.

One thing I noticed it that I don't see C:\Users\[MyUserName]\.BuildServer folder doesn't exist. I simply followed the installer, so I would think the installer would create the folder by default, but it's not there.

I use Windows 7 with Japanese language pack. I wonder if that caused something.

Please let me know if there is anything I should do to get TeamCity to work on my environment.

TIA



Attachment(s):
2012-10-11 21-35-54.png

Please sign in to leave a comment.