This build will not start because there are no compatible agents which can run it.

 

Configuration: T.C server and Build agent on different server.

2 comments
Comment actions Permalink

 

Giving error when running the project. I am just checking out the files from Github. Connections is successful. I can see agent up and running under Agent->connected tab.
 

 

 

This build will not start because there are no compatible agents which can run it

 

 

 

Warning: No enabled compatible agents for this build configuration.

 

Please register a build agent or tweak build configuration requirements.

Incompatible agents (2)
Default pool (2)
EACBLDTMCITY102
Implicit requirements:
• env.TEAMCITY_GIT_PATH defined in VCS Root: Git-Programming Planning
EACBLDTMCITY101 (disabled, disconnected)
Implicit requirements:
• env.TEAMCITY_GIT_PATH defined in VCS Root: Git-Programming Planning

0
Comment actions Permalink

Removed  env.TEAMCITY_GIT_PATH defined in VCS Root

0

Please sign in to leave a comment.