Team Foundation Server Options - Couldn't locate current TFS workspace

All,

When I check "Enable TFS support" in Options, I get a message below in italic "Couldn't locate current Team Foundation Server workspace".  Does anyone know how to go about troubleshooting this issue?  I can connect to my workspace just fine in the IDE.

Thanks,

Steve

3 comments
Comment actions Permalink

Same issue here. Happened after our TFS server went down for a couple of hours. When it was back up it was not possible to enable TFS support in TeamCity. All other features of TFS works just fine. A workspace is selected.

Using VS2010 and TeamCity Addin 6.5 (build 18130)

0
Comment actions Permalink

Solved!

1. In solution explorer, right click on the solution and click "Go Online"
2. Enable TFS support in TeamCity.

0
Comment actions Permalink

Thanks!  This worked for me as well.

0

Please sign in to leave a comment.