Version of Struts being used with TeamCity 8.0.3

Hello,

We have a TeamCity installation and our server guys have asked what version of Struts are installed as part of the Server and Agent.

Looking in the Manifest.mf files in each JAR file I am not sure if this is the version of Struct or something else.
(This example is from <AGENTINSTALL>\tools\idea\plugins\StrutsAssistant\lib\struts-api.jar)

Manifest-Version: 1.0
Ant-Version: Apache Ant 1.8.2
Created-By: 1.6.0_35-b10 (Sun Microsystems Inc.)


What version of struts are being used for these JAR files?

<AGENTINSTALL>\tools\idea\plugins\struts2\lib\struts2-dom-api.jar
<AGENTINSTALL>\tools\idea\plugins\struts2\lib\struts2-plugin.jar
<AGENTINSTALL>\tools\idea\plugins\strutsassistant\lib\struts-api.jar
<AGENTINSTALL>\tools\idea\plugins\strutsassistant\lib\struts-util.jar
<AGENTINSTALL>\tools\idea\plugins\strutsassistant\lib\struts.jar





Thanks!

Please sign in to leave a comment.