Upgrade Teamcity to 0.9.1 - maven.project.version now missing

I upgraded from TeamCity 8 to Teamcity 9 and everything was working until we realised that the Agents are no longer comptible with our builds (after the upgrade).

the error i get is

Implicit requirements:

  • maven.project.version defined in Build number pattern


So I went to build number and  %maven is missing from the intellisense. I'm sure there is something simple I need to do?

Thanks
1 comment
Comment actions Permalink

If someone encountered this problem then please see the related issue and the current workaround. We are sorry for the inconvenience.

0

Please sign in to leave a comment.