2 comments
Comment actions Permalink

Hi Mariska,

Autoincrementer plugin is compatible with TeamCity 9.x. We've update the plugin page. Please download the latest plugin version compatible with TeamCity 9.x.  

0
Comment actions Permalink

What's about the compatibility with TeamCity 2017.x?

0

Please sign in to leave a comment.