What version to use to have the idea Code coverage with Java 8

Hi

we run a TeamCity 8 professional server.

We are now setting Java 8 as our version of java to use.

The code coverage is not working with that version of TeamCity, we get this kind of errors

(Coverage): Error during class instrumentation: com.mycompany.myclass: java.lang.IllegalArgumentException.

Is this addressed with the version 9.1 of TeamCity?

Please sign in to leave a comment.