Problem running NANT Script.

I am trying to run our build NANT script, but I am getting the following error:

Process output:
"C:\Documents and Settings\Theo_Harper\Local Settings\Temp\187___NAnt.build.patch\NAnt.exe" -buildfile:C:\p4root\evo\dev\ccbuild\cruise.build "-extension:"C:\Documents and Settings\Theo_Harper\Local Settings\Temp\187___NAnt.build.patch\JetBrains.BuildServer.NAntLoggers.dll"" -listener:"JetBrains.BuildServer.NAntLoggers.NAntListener" -D:"idea.build.agent.url=http://localhost:9090/RPC2" -D:debug=true -D:build.working.dir=C:\DOCUME1\THEO_H1\LOCALS~1\Temp\187 -D:finaldir=C:\temp -D:build.number=18 -D:successful.build.number=11 -D:idea.build.agent.port=9090 -D:idea.build.server.buildType.id=EVO_FULL -D:idea.build.server.build.id=187 -D:build.id=nn11 -D:emma.disable.source=true build
NAnt 0.85 (Build 0.85.2344.0; rc4; 02/06/2006)
Copyright (C) 2001-2006 Gerry Shaw
http://nant.sourceforge.net


BUILD FAILED

Error creating listener of type 'JetBrains.BuildServer.NAntLoggers.NAntListener'.
Could not load type JetBrains.BuildServer.NAntLoggers.NAntListener.

For more information regarding the cause of the build failure, run the build again in debug mode.

Try 'nant -help' for more information

Any suggestions?

Thanks,
Theo

1 comment
Comment actions Permalink

Ignore this ... I had set checkout-on-server to false.

Theo

0

Please sign in to leave a comment.