TeamCity will not run anymore

I have been configuring TeamCity (1529) for a few days now so it has a few projects configured. Today it crashed 2-3 times. I was going to post the error message as a bug but your bug tracking system was unavailable. I do not recall the message that was shown but I think it had something to do with an error getting the available agents... One of the messages included an SQL failure and I saw an out of memory error someplace in here.

(How can I configure Tomcat and TeamCity to use more memory? I have 2GB)

I then saw a posting that build 1574 was available so I installed this hoping that this and other bugs are fixed. It still will not start.

I am dead now with TeamCity, what can I do? I could ftp you the Tomcat log files...todays is 15MB).

Please help I don't know what to do with TeamCity at this point.

-dh

2 comments
Comment actions Permalink

Hi,

Our Jira is available again. Please send us your log files
TeamCity/bin/team-server.log and TeamCity/buildAgent/bin/team-server.log

Really sorry for the trouble :(

KIR

dhoffer wrote:

I have been configuring TeamCity (1529) for a few days now so it has a few projects configured. Today it crashed 2-3 times. I was going to post the error message as a bug but your bug tracking system was unavailable. I do not recall the message that was shown but I think it had something to do with an error getting the available agents... One of the messages included an SQL failure and I saw an out of memory error someplace in here.

(How can I configure Tomcat and TeamCity to use more memory? I have 2GB)

I then saw a posting that build 1574 was available so I installed this hoping that this and other bugs are fixed. It still will not start.

I am dead now with TeamCity, what can I do? I could ftp you the Tomcat log files...todays is 15MB).

Please help I don't know what to do with TeamCity at this point.

-dh



--
Kirill Maximov
Software Developer
JetBrains, Inc.
http://www.jetbrains.com
"Develop with pleasure!"

0
Comment actions Permalink

I added two log files to your Jira system issue TW-757. I'm not sure I have the right server log. I am running as a web app in Tomcat and I didn't find the server file you specified. Also I had two agents for part of the day yesterday, if you need the logs from the second agent, just let me know.

0

Please sign in to leave a comment.