Tray Notifier and Vista?

Are there any known issues with the Tray notifier under Vista? It seems to be stuck in a state of "Connecting to TeamCity"

This happens if I run it as myself or run it as an administrator.

8 comments
Comment actions Permalink

Hello Joe

There is no issues with the Tray Notifier under Vista. Could you please
post your issue to Jira at http://www.jetbrains.net/jira/browse/TW

Thanks!

--
Eugene Petrenko
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Are there any known issues with the Tray notifier under Vista? It
seems to be stuck in a state of "Connecting to TeamCity"

This happens if I run it as myself or run it as an administrator.



0
Comment actions Permalink

Hello Joe,

Do you see a window with message written?

Could you please try to log in to TeamCity from Internet Explorer. Is that
working?

--
Eugene Petrenko
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Are there any known issues with the Tray notifier under Vista? It
seems to be stuck in a state of "Connecting to TeamCity"

This happens if I run it as myself or run it as an administrator.



0
Comment actions Permalink

Yes, it works fine from Internet Explorer. (Version 7.06)

The notifier asks for a URL. I type the same one I type into IE, it then just sits in a constant state of 'connecting to teamcity..'

I should also note that I am doing this over a VPN.

0
Comment actions Permalink

Hello Joe,

Could you please write the URL you're typed.

Do you have some proxy settings for IE?

Thanks!

--
Eugene Petrenko
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

Yes, it works fine from Internet Explorer. (Version 7.06)

The notifier asks for a URL. I type the same one I type into IE, it
then just sits in a constant state of 'connecting to teamcity..'

I should also note that I am doing this over a VPN.



0
Comment actions Permalink

No proxy settings for IE.

The URL I type into IE is: http://ace/

I should note that when in my office and not VPNed in under Windows XP. The same URL works fine with the notifier.

0
Comment actions Permalink

Hello Joe,

Could you please try to specify fully qualified url to BuildServer (like
http://ace.company.com).
(Use tracert to get the full name if you don't know)

Thanks!
--
Eugene Petrenko
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

No proxy settings for IE.

The URL I type into IE is: http://ace/

I should note that when in my office and not VPNed in under Windows
XP. The same URL works fine with the notifier.



0
Comment actions Permalink

Same Results unfortunately with the fully quallified domain name. Works fine in the browser, but not in the notifier.

Thanks for your help on this.

0
Comment actions Permalink

I also have this issue. In Vista when the connect dialog comes up I type in

http://iblonpsd32v098:8081

and in my case it just pops up the same dialog again, no error.

Also, the about option on the tray menu doesnt work

Cheers

Jan.

0

Please sign in to leave a comment.