Team City 3.1 Problem - Java Error

Trying to install Team City 3.1
1. Downloaded to first machine and ran the install
2. Received a java error as I was trying to create the admin account.
3. Uninstalled and reinstalled - same problem.
4. Tried installing on second machine. Was able to create the admin account but received the java error when the overview page appeared.
5. Uninstalled and downloaded the exe again
6. Reinstalled - did not have to create a new admin but java problem reappeared when the overview page came up..

I think it must be realted to the service that is running because it keeps appearing even after I shut down the browser.

Is there a magic chant I should be using?

1 comment

I got it to work. Here is the history:

Serge put me on to a possible conflict with Kaspersky which I had installed on both machines.

On first machine: Exited Kaspersky - problem still occurred even when I rebooted and uninstalled and installed Team City.

Moved to second machine - Uninstalled Kaspersky totally - rebooted -same problem - uninstalled Team City - rebooted - same problem even without Team City being installed. Uninstalled all versions of the Java updates - rebooted - installed Team City - no java error messages.

Have no idea why this worked but I will pray to that same rain god the next time.

0

Please sign in to leave a comment.