Spelling inspection implicitly starts and fail down build

I use an ipr based inspection runner. Where are no any spelling inspections in my inspection profile, but then i running build on the server - for some unknown reasons teamcity exetuses it. How to disable this inspection? Thanks in advance. Teamcity build - 10380.

3 comments
Comment actions Permalink

Are you sure spelling is turned off in the inspection profile?

0
Comment actions Permalink

Yes, i'm sure. I use idea 8.1.3 without spell checker. Also, there are no such inspection in IDEA. It looks like a feature in Teamcity EAP.

0
Comment actions Permalink

Try to lock your inspections profile in the IDEA 8.1.3. If profile is not locked then newly added inspections will be turned on. TeamCity EAP runs inspections in IDEA 9 (Maia) and spelling inspection is turned on in IDEA 9 by default.

0

Please sign in to leave a comment.