Which versions of NCover will TeamCity 5.0 support?

Title says it all really. I couldn't find anything in the documentation, apart from this in the section on reporting custom covereage results:

"Here the tool name value can be partcover, ncover, or ncover3"

Unfortunately it doesn't specify which versions the ncover value applies to.

Thanks
Akash

2 comments
Comment actions Permalink

NCover 1.5 and NCover 3.0

0

Please sign in to leave a comment.