Can't browse to team city on remote machine

I am having trouble browsing to my team city from a remote machine. I have followed the install directions and the install went smoothly. I can browse the to application locally on the server, no problem at all.  I changed the default server url in the config file to be http://<my servername> . I can browse to http://<my server name> and the application shows up no problem locally.  The application is alos installed on the default 80 port of the server with no other web server installed.

If I browse to http://<my servername>  from my laptop on the same domian nothing happens.  When I run diagnostics it seems to pick up the webserve but it fails to respond.

As a test I uninstalled the app and installed IIS to see if I could browse to the default IIS page remotely. This worked no problems at all. I uninstalled IIS, ensured nothing was hogging port 80 on the server. Reinstalled the applicaiton, configured it exactly the same, still nothing. The application works fine locally, but I get nothing remotely.

I was just wondering if anybody knows anything else I can try?  or is there a setting in tomcat I need to tweak?

Please sign in to leave a comment.