5 comments
Comment actions Permalink

Please make sure you use TeamCity 6.0 RC1.

In NUnit runner setting you may enable dotCover code coverage. You may leave filters blank.

0
Comment actions Permalink

First of all thanks for the answer.

I have some questions:

1. Where is this setting that you are talking about located?

2. What do I need to write  in the "path to dotcover home" field? (something like c:\\program files\ etc\ etc  or not?).

3. After arranging the settings where will I find the code coverage results? (I'll be glad if you can give me a screenshot).

Thank you.

:)

0
Comment actions Permalink

Hello,

1. Try configuring NUnit runner build step, Select .NET coverage with dotCover there.
2. You may leave this field blank in order to use bundled dotCover

Please see documentation page at http://confluence.jetbrains.net/display/TCD6/JetBrains+dotCover

0
Comment actions Permalink

OK.

After installing RC2 version, do I need to reset the "old" settings? can I back up them somehow before?

0
Comment actions Permalink

All settings should be converted automatically. Please have a look at the documentation on backup at http://confluence.jetbrains.net/display/TCD6/TeamCity+Data+Backup

0

Please sign in to leave a comment.