Problem in auto check in in VSS

I use Visual SourceSafe
if i do not use "Perform full checkout on every build" in "Checkout options" not all files check in.

5 comments
Comment actions Permalink

Hello Nikolay,

Please provide more details about your issue. What TeamCity version do you use? What VSS version do you use? How your VCS settings look like?

The issue is reproducible every time? What files are missed?

Regards,

Marina

0
Comment actions Permalink

I useTeamCity        Professional Version 5.1.4 (build 13550)
and Microsoft(R) Visual SourceSafe Explorer 8.0.50727.42

If i do not use"Checkout options:                     Perform full checkout on every build" autocheckout  started, but files do not updates.

0
Comment actions Permalink

Hello,

What VSS version do you use? Do you have time on all VSS using machines synchronized?
Do you know how to reproduce the issue? Could you please share a database if possible.

0
Comment actions Permalink

In version 6.0 this bug fixed.
Thanks a lot for developers

0
Comment actions Permalink

n version 6.0 this bug fixed.
Thanks a lot for developers

0

Please sign in to leave a comment.