Telling teamcity to ignore a specific commit

I have a commit where I used the git filter-branch to cleanup some author names in the repository.  This resulted in a commit with a large number of changes.  Now, the teamcity server crashes with an out of memory error everytime i try to do anything with the project.  I have increased the Xmx parameter for the agent to 1024, but that had no effect.

Is there a way to get teamcity to completely ignore a specific commit?  Or maybe i increased the xmx on the wrong component?

thanks!
matt

1 comment
Comment actions Permalink

i fixed the issue by removing files from /root/.BuildServer/system/caches/git/

0

Please sign in to leave a comment.