Trouble starting up server after fresh install

Hi guys and gals,

I am having some trouble starting up the latest version of TC on a fresh Ubuntu server 11 installation. When I watch the log this is what I see:

[2012-11-25 06:18:12,111]   INFO -  jetbrains.buildServer.STARTUP - Current stage: Initializing TeamCity server components
[2012-11-25 06:18:12,145]   INFO -  jetbrains.buildServer.STARTUP - Starting the main application
[2012-11-25 06:18:12,270]   INFO - ebDispatcherApplicationContext - Refreshing jetbrains.buildServer.maintenance.WebDispatcherApplicationContext@104eabb: startup date [Sun Nov 25 06:18:12 MSK 2012]; root of context hierarchy
[2012-11-25 06:18:16,905]   INFO - mpl.IssuePropertiesManagerImpl - Created a new issue tracker settings file



Then it stalls and I am unable to connect to the server at that point. Then I have to manually kill the processes and when I restart, I get

"Could not determine database version"

I'm assuming because it stalled during the install process.
Anyone experienced anything like this?

I've tried removing the TeamCity directory as well as the TeamCity Data directory and starting from scratch but I still get the error. Maybe there's something I'm forgetting to remove so I can do a fresh install?

Please sign in to leave a comment.