TeamCity 7.1 compatibility with JRE and Tomcat

My organization requires JRE version 7 update 9 and Tomcat version 7.0.34 as minimum installation levels. Does anyone know what versions are included in the Windows installer for TeamCity 7.1? Otherwise, does anyone have experience with these component versions or know if they are compatible?

1 comment
Comment actions Permalink

Hi Cliff

In TeamCity 7.1.3 our Windows Installer contains JRE 1.6 update 31 and Tomcat 7.0.23.
But TeamCity is compatible with Java 7, so you can download TeamCity as war-package, and install it on your existing Tomcat server.

0

Please sign in to leave a comment.