After upgrading to TeamCity 8.0.3 teamcity is down!

The catalina log contains the following:
Aug 20, 2013 9:33:31 AM org.apache.catalina.core.AprLifecycleListener init
INFO: The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: c:\TeamCity\jre\bin;C:\Windows\Sun\Java\bin;C:\Windows\system32;C:\Windows;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\Git\bin;C:\Program Files (x86)\Git\libexec\git-core;C:\Program Files\TortoiseGit\bin;;.
Aug 20, 2013 9:33:31 AM org.apache.coyote.AbstractProtocol init
INFO: Initializing ProtocolHandler ["http-bio-80"]
Aug 20, 2013 9:33:31 AM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 922 ms
Aug 20, 2013 9:33:31 AM org.apache.catalina.core.StandardService startInternal
INFO: Starting service Catalina
Aug 20, 2013 9:33:31 AM org.apache.catalina.core.StandardEngine startInternal
INFO: Starting Servlet Engine: Apache Tomcat/7.0.37
Aug 20, 2013 9:33:31 AM org.apache.catalina.startup.HostConfig deployDirectory
INFO: Deploying web application directory C:\TeamCity\webapps\ROOT


The service starts but when trying to go to the site http://localhost it just times out waiting for the page to load.
4 comments
Comment actions Permalink

Do you have any errors in teamcity-server.log?
Please post it here

0
Comment actions Permalink

Thanks for the reply. It is backup again. After we disabled our antivirus and reinstalled it is back
up! But we still have the following in our catalina log file:
The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path

Should we be concerned about this?

Thanks

0
Comment actions Permalink

no, you can safely ignore this warning.

0
Comment actions Permalink

Ok, Thanks!

Sorry for the false alarm!

0

Please sign in to leave a comment.