Teamcity visual studio addin support for svn 1.8?

I'm using svn client 1.8.3 and TeamCity 8.0.3.

When I try to configure TeamCity add-in for visual studio 2012 to my svn I get message below:
---------------------------
TeamCity Addin
---------------------------
Subversion client version '1.8.3' is not supported.

.
Whould you like to disable Subversion support?
---------------------------
Yes   No   
---------------------------

In which version is svn 1.8 support planned for the vstudio add-in?

Please sign in to leave a comment.