Does TeamCity support .ruby-version file?

Hi,

Was wondering if anyone is using the .ruby-version and .ruby-gemset files with the .rvmrc buidl feature?  Does this still work, will .rvmrc just work normally if you tell the teamcity build reature to just look for .rvmrc inside the checkout directory?  I'll probably give it a try at some point but just thought I'd create a quick post about it first.

Thanks,
Jay

1 comment
Comment actions Permalink

Hi Jason,

Sorry for late answer.

Unfortunately TeamCity does not support .ruby-version now. Please vote/watch for TW-27688.

0

Please sign in to leave a comment.